2015年4月1日

Android Studio, “Unable to run mksdcard SDK tool.”

Android Studio安装到最后阶段,出现错误:

"Unable to run mksdcard SDK tool."

原来是因为缺少某些必须的32位的包。我用的是64位的系统。

解决方法如下:(命令行执行)

sudo apt-get install lib32z1 lib32ncurses5 lib32bz2-1.0 lib32stdc++6

———————————————————————————————————————
参考stackoverflow:http://stackoverflow.com/questions/29241640/unable-to-run-mksdcard-sdk-tool-ubuntu

You may also like...

发表评论

电子邮件地址不会被公开。 必填项已用*标注


*